Manifest generation down

Incident Report for Onfleet

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 16:14 PDT

Monitoring

A fix has been applied and the team is monitoring to confirm the issue is resolved.
Posted Jul 23, 2026 - 16:07 PDT

Identified

The issue appears to be related to a recent infrastructure change. A fix is being prepared.
Posted Jul 23, 2026 - 15:55 PDT

Investigating

Some customers are encountering errors when creating manifests. The team is investigating.
Posted Jul 23, 2026 - 15:45 PDT
This incident affected: Integrations Marketplace.