Onfleet dashboard unavailable in Chrome browser for some customers
Incident Report for Onfleet
Postmortem

On Tuesday August 27 at around 2:30 PM PST, Onfleet customers started reporting problems accessing the dispatcher web dashboard on some browsers. Upon investigation, Onfleet Engineering discovered that several 3rd party javascript assets contained errors that were preventing the dispatcher web dashboard from loading. The driver applications and API were unaffected. Onfleet resolved the issue by removing these 3rd party scripts and notified the offending providers. Full access was restored to all users by 3:30 PM PST.

In an effort to provide the highest possible user experience, Onfleet has initiated plans to further isolate non-essential 3rd party scripts so external failures don’t affect dashboard access or critical features.

Posted Aug 28, 2019 - 16:44 PDT

Resolved
This incident has been resolved.
It appears to have been related to 3rd party service providers. We will continue to monitor for any related issues.
Posted Aug 27, 2019 - 15:25 PDT
Update
Some customers cannot load the dispatch dashboard in any browser. Our engineers continue to troubleshoot the issue.
Posted Aug 27, 2019 - 15:12 PDT
Investigating
The Onfleet dashboard is not loading as expected in some Chrome browser versions. Our engineering team is investigating now.

Please use another browser, such as Firefox in the meantime.
Posted Aug 27, 2019 - 15:02 PDT
This incident affected: Dashboard.