Route optimization failures
Incident Report for Onfleet
Resolved
All issues with our route optimization partner have now been resolved.

We will follow up with a detailed explanation of what happened and our plans to mitigate future operational impact for RO users in the coming days.

Thank you for your patience while we had all hands on deck to recover from this situation.
Posted May 30, 2019 - 00:55 PDT
Monitoring
Route optimization solutions are now starting to work again.

We will continue to monitor the situation.
Posted May 30, 2019 - 00:46 PDT
Identified
Our partner has finally responded to us and has confirmed that a fix is underway.
Posted May 30, 2019 - 00:10 PDT
Update
We continue to wait for remedial action to be taken by our route optimization partner.

At this time, their service is providing invalid responses to our API requests.

Unfortunately, we will continue to fail to optimize tasks until the underlying issue on their end has been resolved.

Once a fix is deployed on their end, RO users will be able to start using the feature again without delay.

We sincerely apologize for this inconvenience.

Please do not hesitate to email us at support@onfleet.com with further questions.
Posted May 29, 2019 - 23:40 PDT
Update
We have confirmed that our route optimization partner is not currently accepting requests.

A support ticket has been opened and we are waiting for a response.
Posted May 29, 2019 - 21:45 PDT
Investigating
We are investigating issues with our route optimization provider.
Posted May 29, 2019 - 21:14 PDT
This incident affected: Route Optimization.