Dashboard offline
Incident Report for Onfleet
Postmortem

As a result of an underlying hardware failure on our cloud provider, we experienced global networking issues. We have resolved the hardware failure and associated networking issues as of 2020-03-11T00:50:19.275Z. All metrics have returned to normal and we are continuing to monitor the infrastructure. We will provide more details pending contact with our cloud provider.

Posted Mar 10, 2020 - 18:20 PDT

Resolved
This issue has now been resolved. The outage was due to an unexpected infrastructure issue. We are communicating with AWS to get further details and will follow up with post mortem in the morning.
Posted Mar 10, 2020 - 17:56 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 10, 2020 - 17:54 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 10, 2020 - 17:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2020 - 17:53 PDT
Investigating
We are currently investigating this issue.
Posted Mar 10, 2020 - 17:45 PDT
This incident affected: Dashboard and API.