Route Optimization issues
Incident Report for Onfleet
Resolved
This incident has been resolved.
Posted Apr 16, 2020 - 10:51 PDT
Identified
The load issues have been identified and service appears to be returning to normal operational levels.
Posted Apr 16, 2020 - 09:48 PDT
Investigating
We are currently investigating issues with our route optimization provider.
Posted Apr 16, 2020 - 08:48 PDT
This incident affected: Route Optimization.