Route optimization issues
Incident Report for Onfleet
Resolved
Our partner has confirmed that all services are now operating normally again.
Posted Jun 26, 2019 - 18:36 PDT
Monitoring
Our partner has resolved this issue and the route optimization feature appears to be working correctly.

We will continue to monitor the situation.
Posted Jun 26, 2019 - 17:01 PDT
Update
Our partner has identified the issue and is working on a fix. We are in direct communication with them and will update this incident as soon as we start to see proper responses from them.
Posted Jun 26, 2019 - 16:55 PDT
Identified
We have identified a problem with our route optimization provider and are waiting to hear from them about a fix. Thank you for your patience.
Posted Jun 26, 2019 - 15:44 PDT
This incident affected: Route Optimization.