Route optimization performance degradation
Incident Report for Onfleet
Resolved
This incident has been resolved.
Posted Apr 03, 2020 - 13:20 PDT
Monitoring
We are now seeing results come back from our provider. We will continue to monitor the situation and do a call with them as soon as possible to ensure that service availability will be maintained through these turbulent times of huge optimization volumes.
Posted Apr 03, 2020 - 12:13 PDT
Update
Our provider has confirmed that their systems are under extreme load due to COVID-19 fighting initiatives by its mission-critical customers, which includes us. We are hoping for things to return to normal in the next hour as they are provisioning additional compute resources.
Posted Apr 03, 2020 - 10:49 PDT
Identified
We are waiting for our provider to confirm that the issue has been resolved. Thank you for your patience.
Posted Apr 03, 2020 - 10:27 PDT
Investigating
We are currently investigating delays in the production of route optimization results by our partner's engine.
Posted Apr 03, 2020 - 09:51 PDT
This incident affected: Route Optimization.