ETA calculation errors

Incident Report for Onfleet

Resolved

The ETA calculation issue has been tracked to a configuration issue, and has now been identified and resolved. We will be improving our monitoring and response process to handle similar issues more expediently in the future
Posted May 30, 2025 - 16:57 PDT

Investigating

We are experiencing errors related to ETA calculations
Posted May 30, 2025 - 14:39 PDT
This incident affected: ETA.