Route optimization issues
Incident Report for Onfleet
Resolved
This incident has been resolved.
Posted Jul 22, 2019 - 11:17 PDT
Monitoring
We are now seeing proper solutions being provided. We are still waiting for our partner to confirm that this problem is solved on their side.
Posted Jul 22, 2019 - 07:56 PDT
Identified
Our partner has got back to us to confirm that their investigation is underway.
Posted Jul 22, 2019 - 07:43 PDT
Investigating
Our RO partner has been notified of a service disruption affecting vehicle routing problems being processed. We will update this incident as soon as we hear from them or start to see their solver provide solutions to the problems submitted.
Posted Jul 22, 2019 - 07:08 PDT
This incident affected: Route Optimization.