iOS Provisioning errors

Incident Report for Onfleet

Resolved

The team has applied the fix for the configuration issue causing provisioning problems. The issue should be fully resolved now.
Posted Jun 09, 2025 - 18:11 PDT

Identified

The issue has been identified as an issue with a deployment script. A fix is in process and the system is stabilizing.
Posted Jun 09, 2025 - 17:02 PDT

Investigating

There is currently an issue blocking initial logins with new devices on the iOS app. Most devices that have previously logged in will not be affected.

The team is investigating this now.
Posted Jun 09, 2025 - 16:30 PDT
This incident affected: iOS.