Route Optimization Issues
Incident Report for Onfleet
Resolved
The issue with our route optimization provider has now been fully resolved and all requests have been confirmed to be working as intended.
Posted Oct 01, 2018 - 12:25 PDT
Identified
We have identified the issue with our partner and are working with them towards a solution. Everything seems to indicate that this is an availability problem with one of the services we use for our route optimization functionality.
Posted Oct 01, 2018 - 09:13 PDT
Investigating
We are currently investigating some improper responses being received from our route optimization partner.
Posted Oct 01, 2018 - 08:39 PDT
This incident affected: Route Optimization.