SSL issues in UK
Incident Report for Onfleet
Resolved
All issues with UK mobile carriers have now been resolved.
Posted Feb 07, 2019 - 10:37 PST
Update
O2 devices appear unaffected, however EE, BT, Orange and potentially others continue to show problems. We recommend that drivers call their carrier support line to learn more while we continue our investigation.
Posted Feb 06, 2019 - 11:00 PST
Identified
We are currently investigating SSL validation errors originating from UK mobile and desktop customers using cellular connections. This appears to be affecting other domains non-Onfleet as well. Early analysis leads us to believe that this problem is related to issues within the UK's cellular SSL handling infrastructure.
Posted Feb 06, 2019 - 10:53 PST