Olo integration may not be functional due to DNS issues likely with Cloudflare
Incident Report for Onfleet
Resolved
Cloudflare has closed their incident and we haven't seen issues since around 3pm PDT so we're marking this incident as resolved.
Posted Jul 17, 2020 - 18:17 PDT
Update
Cloudflare has indicated that they have likely identified the root cause, have deployed a tentative fix, and are monitoring
Posted Jul 17, 2020 - 15:13 PDT
Update
Olo is indicating they have seen traffic begin to resume. See https://status.olo.com/incidents/85hv84fddxst for more information
Posted Jul 17, 2020 - 15:04 PDT
Monitoring
We are seeing that our Olo integration is not operational due to issues in resolving their domain. This appears to be related to the Cloudflare outage. More information can be found here: https://www.cloudflarestatus.com/ Other services may be affected but we're not seeing any other impact at the moment
Posted Jul 17, 2020 - 14:44 PDT