Chat may not load / Slow performance
Incident Report for Onfleet
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 18:23 PST
Monitoring
Access to the upstream chat service has been restored. We'll continue to monitor and work with the provider to identify any anomalous behavior.
Posted Jan 26, 2022 - 14:32 PST
Identified
We've identified an issue with our upstream provider and are working to restore functionality.
Posted Jan 26, 2022 - 13:00 PST
This incident affected: Chat.