Dashboard performance issues

Incident Report for Onfleet

Resolved

The system has been stabilized via a rollback to a known good state and consistency check have completed. Please report any lingering issues to Onfleet support.
Posted Oct 15, 2025 - 13:12 PDT

Monitoring

The system has been rolled back to a known good state and performance is stabilizing.
Posted Oct 15, 2025 - 12:12 PDT

Update

Initial indications relate to an issue with a server restart. The team is investigating with top priority.
Posted Oct 15, 2025 - 11:38 PDT

Investigating

The Onfleet dashboard is currently experiencing performance issues - the team is investigating.
Posted Oct 15, 2025 - 11:37 PDT
This incident affected: Dashboard.