Route optimization temporarily degraded
Incident Report for Onfleet
Resolved
We have completed monitoring this component, having seen no unusual events over the past 120 minutes.
Posted Mar 31, 2020 - 21:13 PDT
Update
The upstream issue appears to have been resolved and we are seeing nominal stats on our end. We will continue monitoring.
Posted Mar 31, 2020 - 19:31 PDT
Investigating
We are experiencing an issue with an upstream provider which has degraded our route optimization service and may limit the ability of users to perform route optimizations. We are actively monitoring the issue and will provides updates and/or a resolution as soon as we can.
Posted Mar 31, 2020 - 18:56 PDT
This incident affected: Route Optimization.