Dashboard Color-coding Issues

Incident Report for Onfleet

Resolved

The dashboard display behavior has returned to normal.
Posted Oct 21, 2025 - 18:01 PDT

Monitoring

The issue has been tracked to a failed deployment rollback and a fix is now in place. The dashboard should now be operational as normal.
Posted Oct 21, 2025 - 17:41 PDT

Investigating

The usual task color-coding is not currently functioning as expected. All tasks are being displayed as the default gray color.

Other functions should not be affected. The team is investigating.
Posted Oct 21, 2025 - 17:02 PDT
This incident affected: Dashboard.