Route optimization degradation
Incident Report for Onfleet
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 18:07 PDT
Monitoring
We have been receiving solutions from our partner's solver API for the last 10 minutes. We will continue to monitor the situation to ensure that the same issue does not reoccur.
Posted Apr 21, 2020 - 17:55 PDT
Update
We are disabling route optimization for all users while we continue to work towards a solution. Thank you for your patience.
Posted Apr 21, 2020 - 17:43 PDT
Identified
We have identified issues with some vehicle routing problems being provided to our route optimization partner and have engaged their support team to look into the matter. We will post updates as we get them.
Posted Apr 21, 2020 - 17:20 PDT
This incident affected: Route Optimization.