Route optimization issues
Incident Report for Onfleet
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 12:37 PDT
Monitoring
Our provider has resolved their situation and we are now seeing route optimization solutions correctly flowing back our way. You may now resume use of this feature while we continue to monitor activity.
Posted Mar 24, 2020 - 11:27 PDT
Identified
Our provider has identified the problem and is working on resolving it.

We are failing pending route optimization requests so that you may continue to use the dashboard without interruption.

Please do not submit new jobs until this incident has been resolved.
Posted Mar 24, 2020 - 11:20 PDT
Investigating
We are currently investigating issues with our route optimization provider.
Posted Mar 24, 2020 - 10:49 PDT
This incident affected: Route Optimization.