Delivery issues with Canadian SMS via shortcode

Incident Report for Onfleet

Resolved

A fix has been applied and the system is now fully operational. We are actively monitoring to ensure stability.
Posted Jun 17, 2026 - 14:55 PDT

Investigating

Canadian SMS served by shortcode is currently experiencing delivery failures. We are working with the providers to resolve this issue.
Posted Jun 17, 2026 - 11:39 PDT
This incident affected: Outgoing Text Gateway and Proxy.