Dashboard filter bug
Incident Report for Onfleet
Resolved
We rolled back to the prior version, and the dashboard is working again.
Posted May 20, 2022 - 00:31 PDT
Investigating
Several customers have reported issues with dashboard filters.
Posted May 19, 2022 - 23:18 PDT
This incident affected: Dashboard.