Increased error rates for routing functions
Incident Report for Onfleet
Resolved
Routing has been stable since 19:20 PDT.
Posted Sep 20, 2022 - 21:35 PDT
Investigating
We are working with an upstream provider to determine to cause of this issue.
Posted Sep 20, 2022 - 19:32 PDT
This incident affected: Route Optimization.