Route Optimization / Auto-dispatch experiencing increased failure rates.
Incident Report for Onfleet
Resolved
Optimization services are fully operational.
Posted Feb 06, 2023 - 16:38 PST
Monitoring
We no longer see elevated failure rates from the route optimization provider. We will continue to monitor the situation.
Posted Feb 06, 2023 - 15:05 PST
Identified
We have detected an elevated failure rate from our route optimization provider and are in contact with their support team. They are working on the issue but do not have an ETA.
Posted Feb 06, 2023 - 15:02 PST
This incident affected: Route Optimization.