Route optimization degradation
Incident Report for Onfleet
Resolved
Service has been restored and is fully operational.
Posted Nov 19, 2020 - 11:14 PST
Monitoring
Our upstream provider has restored service. We will continue to monitor.
Posted Nov 19, 2020 - 09:40 PST
Identified
Our route optimization partner has identified the issue and is working on a fix.
Posted Nov 19, 2020 - 07:49 PST
Investigating
We have identified issues with some vehicle routing problems being provided to our route optimization partner and have engaged their support team to look into the matter. We will post updates as we get them.
Posted Nov 19, 2020 - 06:58 PST
This incident affected: Route Optimization.