Task creation not always succeeding
Incident Report for Onfleet
Postmortem

We noticed an issue with task creation that caused some requests to fail. While these failures were occurring there was a small increase in request latency. We found and addressed the immediate issue, and have a long-term fix being prepared for release soon.

Posted Jan 19, 2022 - 11:53 PST

Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 11:44 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2022 - 10:33 PST
Identified
We have found an issue with task creation not succeeding in some cases and are correcting the issue now.
Posted Jan 19, 2022 - 10:29 PST
This incident affected: Dashboard and API.