Increased error rates for routing functions
Incident Report for Onfleet
Resolved
The routing services are fully operational.
Posted Sep 13, 2022 - 21:34 PDT
Monitoring
Routing services are functioning normally. We are monitoring the service status.
Posted Sep 13, 2022 - 20:55 PDT
Identified
Our VRP provider has identified the problem and is working on resolving the issue.
Posted Sep 13, 2022 - 20:21 PDT
Investigating
We have escalated this issue to the affected provider and are working with them to identify & correct it.
Posted Sep 13, 2022 - 19:10 PDT
This incident affected: Route Optimization.