Route Optimization / Auto-dispatch issues
Incident Report for Onfleet
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 08:10 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2022 - 08:08 PDT
Identified
We have detected an elevated failure rate from our route optimization provider and are in contact with their support team. They are working on the issue but do not have an ETA.
Posted Jun 21, 2022 - 06:36 PDT
This incident affected: Route Optimization.