Issues with US SMS deliverability for some numbers
Incident Report for Onfleet
Resolved
This incident has been resolved.
Posted Jul 01, 2022 - 20:15 PDT
Update
We are continuing to work with our provider to restore SMS traffic on this number. If these efforts do not yield any results, we will start working on provisioning a new number.
Posted Jun 18, 2022 - 22:35 PDT
Identified
We're working with our communications provider to restore message deliverability.
Posted Jun 18, 2022 - 20:53 PDT
This incident affected: Outgoing Text Gateway and Proxy.