System instability
Incident Report for Onfleet
Resolved
The steps taken to resolve this failure have had their desired effect and all systems are now back to normal operation.

We are working with our infrastructure provider to understand why a key piece of our production systems failed in this fashion, in an effort to ensure that we make the necessary changes to prevent it from happening again.

Our sincere apologies for this outage and please do not hesitate to contact us at support@onfleet.com if you require further assistance.
Posted Nov 06, 2016 - 12:07 PST
Monitoring
We have identified and fixed a severe infrastructure failure. We are monitoring our systems but all indicators appear normal.
Posted Nov 06, 2016 - 11:48 PST
Identified
We are actively working to restore service stability.
Posted Nov 06, 2016 - 11:39 PST