High latency issues
Incident Report for Onfleet
Resolved
This incident has been resolved.
Posted Aug 27, 2016 - 19:42 PDT
Monitoring
All previously rolled back functionality has now been re-introduced and we are seeing excellent metrics across all system health indicators.

We will continue to monitor everything extensively into the evening PDT and hope to have collected sufficient positive evidence by Saturday morning to finally resolve this incident.

If you have any questions or concerns about the impact of this issue, please do not hesitate to contact our team at support@onfleet.com.
Posted Aug 26, 2016 - 21:32 PDT
Identified
We have decided to roll back some new functionality in an effort to ensure greater stability.

Given the complexity of the issue, customers may experience periods of up to 120 seconds of disconnection from dashboard/API while we cycle some instances.
Posted Aug 26, 2016 - 04:41 PDT
Monitoring
We are re-introducing the paused background services and continue to see stability across the board.

We will monitor all services well into the evening PDT to ensure this incident is fully resolved prior to European morning deliveries.
Posted Aug 25, 2016 - 19:48 PDT
Update
We are temporarily pausing some background services related to analytics in order to better assess the solutions we are working on
Posted Aug 25, 2016 - 18:30 PDT
Identified
We are still hard at work on this issue and will continue to keep everyone posted on here
Posted Aug 25, 2016 - 18:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2016 - 17:28 PDT
Investigating
We are currently investigating this issue.
Posted Aug 25, 2016 - 17:25 PDT