Dashboard map loading issues
Incident Report for Onfleet
Resolved
This incident has been resolved.
Posted Sep 16, 2017 - 20:40 PDT
Monitoring
Our mapping provider had a brief outage which resulted in the dashboard vector map becoming unavailable. All testing now indicates that the problem has been resolved and we are continuing to monitor the situation.
Posted Sep 16, 2017 - 19:57 PDT
Identified
We have identified issues with the dashboard map and are looking into the problem.
Posted Sep 16, 2017 - 19:51 PDT