Dashboard map is slow to load
Incident Report for Onfleet
Resolved
All external provider incidents are now fully resolved.
Posted Feb 28, 2017 - 15:39 PST
Monitoring
Amazon has confirmed a fix on their end and we are indeed starting to see fewer issues around the components that were impacted by the S3 outages.
Posted Feb 28, 2017 - 13:12 PST
Update
Other assets beyond our map may also be impacted by the AWS S3 outage that is currently being worked on by Amazon.

Our API docs provider is also experiencing trouble, to access the docs while this incident is active, please head over here: http://web.archive.org/web/20161028102018/http://docs.onfleet.com/
Posted Feb 28, 2017 - 11:18 PST
Identified
Our mapping partner is currently experiencing an incident which may prevent some customers from loading the dashboard map completely and within a reasonable amount of time.
Posted Feb 28, 2017 - 10:15 PST