Longer than usual response times
Incident Report for Onfleet
Resolved
We are now back below 100ms.

If you've experienced any problems due to this incident that have not yet self-healed, please email us at support@onfleet.com and we will gladly take care of your issue immediately.
Posted Jan 17, 2017 - 10:35 PST
Monitoring
A series of fixes have just been deployed and we are monitoring all systems as average response times start to return to normal levels.
Posted Jan 17, 2017 - 10:21 PST
Identified
We have been working for a few hours on fixing a few issues that are resulting in longer than usual response times.

We estimate that a fix will be released within the next 20-30 minutes.

Thank you for your patience.
Posted Jan 17, 2017 - 09:55 PST