Apple Push Notification issues
Incident Report for Onfleet
Resolved
All issues surrounding iOS push notifications have been fully resolved. An exception related to a certificate used to communicate with Apple's APN service was the cause of this disruption. We will be establishing a strategy to prevent this problem from happening again shortly.
Posted Jun 22, 2019 - 07:55 PDT
Identified
We have identified the problem and are working on a fix.
Posted Jun 22, 2019 - 06:43 PDT
Investigating
We are currently investigating issues with push notifications for iOS devices.
Posted Jun 22, 2019 - 06:01 PDT
This incident affected: iOS.